Discussion in "Project Doubts" started by    Chinmay Das    Mar 10, 2009.
Sun Nov 08 2009, 06:25 PM
congratulations do try to post ur pics of final prototype
Mon Nov 09 2009, 11:27 AM
yeah share with us
Wed Nov 25 2009, 12:58 AM
hello guies .....hw r u? so now winter is der in my city..but i thnik still ur Uc is working wid warm temp..so keep working , posting..do codes..tc, hv a gr8 winter.
Wed Jan 13 2010, 09:50 AM
hello chinmay & moshin sir plg see my doubt in "ask and answer green be "
sir mostly completed , but some confusion releted to o/p . plz help sir . i waiting yr rwsponse.

best thku
shailesh agrahari
Sun Jan 17 2010, 08:34 AM
plz ask ur question here if u still have the problem!
Sun Jan 17 2010, 08:43 AM
hello sir thanks,
sir every thing is fine sif , first problem is lcd show some defualt value without appling sensors.
Sun Jan 17 2010, 09:15 AM
^ nothing to worry about that! LCD will always show some value even if no sensor is connected! try that in simulation also!
Mon Jan 18 2010, 12:20 PM
you can connect Analog i/p pin to Analog ground incase you have no sensor connected, you will get 0 on display. which is better than a wrong value
Wed Feb 03 2010, 01:40 PM
..


[ Edited Tue Feb 16 2010, 03:55 PM ]
Thu Feb 04 2010, 12:47 PM
chck for the proper virtual earthing


[ Edited Tue Feb 16 2010, 02:07 PM ]

Get Social

Information

Powered by e107 Forum System

Conversation

No messages yet.

Downloads

Comments

Mirza123
Thu Jun 25 2020, 03:46 PM
eunicelove124
Mon Jun 22 2020, 03:03 PM
cerouno
Tue Jun 16 2020, 05:10 PM
Marce
Sat Jun 13 2020, 09:43 PM
Davidthils
Thu May 21 2020, 12:44 PM
Jakeror
Thu May 21 2020, 01:28 AM
motorCar
Wed May 20 2020, 07:05 PM
Vordrync
Wed May 20 2020, 11:52 AM

Online

Guests: 164, Members: 0 ...

most ever online: 182184
(Members: , Guests: 182184) on 06 Aug 2010: 05:37 AM

Members: 38215
Newest member: Mirza123