Discussion in "E107 FURL Support" started by    Mykey    Feb 13, 2007.
Tue Feb 13 2007, 01:34 AM
#1
Hi there, as advised I am posting here.

The initial problem I had with furl is a few menu items were still showing unfriendly links, I have since figured this out.

The second question I had was could this be adapted to hide the url extensions completely? (not usually a good idea I know). A better idea would be to just 'hide 'the directory, so instead of seeing www.whatever.com/e107_plugins/blah/page.htm it would simply state www.whatever.com/page.htm. Is this possible?

Extending from this would be instead of having to write each plugin page (guestbook, pm etc) into the htaccess, would it be possible to 'blanket cover' the plugin directory (or any other).

As you can probably guess, I have not dealt with htaccess or mod_rewrite before, having now looked at a mind bending amount of information on the subject, it would appear to have a lot of capabilities.

This plugin has certainly made it a lot easier for me, without it I would be still sat here scratching my head and looking completely dumb!

Apologies for the longwindedness of this! I can ramble on sometimes.

Mike.

 tienduhieu like this.
Tags E107 FURLSEF PluginFURL SupportE107 search engine friendly
Tue Feb 13 2007, 03:26 AM
#2
Ok, having now realised that I needed to redo the site links the directories are no longer showing . Maybe that will teach me to take a little more time!
 tienduhieu like this.
Tue Feb 13 2007, 05:04 AM
#3
sure you learn how to do things with your experience. Well i was going to tell you that, you need to re-write those site links thats all... and put the entry in the HTACCESS file corresponding to those links. any other problem. you can post anytime.
 tienduhieu like this.
Wed Feb 21 2007, 04:08 PM
#4
I use FURL and .htaccess and it's great!
However, I also rewrite the link to my sports pics in the Coppermine gallery using .htaccess:

RewriteRule sportpics.php e107_plugins/coppermine_menu/index.php?cat=3

Now check these two URLs:

http://bjoern.brembs.net/sportpics.php
http://bjoern.brembs.net/e107_plugins/coppermine_menu/index.php?cat=3

In the re-written URL, the images are missing and most links point to the root-directory instead of the coppermine directory.
How can I fix this?

Thanks!

Bjoern
 tienduhieu like this.
Wed Feb 21 2007, 04:32 PM
#5
the problem is... you need to make changes in the plugin files to have the liks and images ok!
so search for the code and prefix the image url with ".e_PLUGIN." and everything will be ok!
 tienduhieu like this.
Wed Feb 21 2007, 07:03 PM
#6
ah, I see! That makes sense! Thanks!
 tienduhieu like this.
Sat Feb 24 2007, 11:07 AM
#7
Hello

I have a problem with new posts (for example http://www.club-mitsubishi.ru/forum.html?new and bottom of page there is last posts menu with the same problem)

When you click on thread it follows to last post (not to whole thread)

I hope you understand what do i mean, i hope you'll help me!

Tnx
 tienduhieu like this.
Sat Feb 24 2007, 03:16 PM
#8
According to me, it must work. Now the thing is..
your website is in Russian so i am not able to figure out the problem right now.
I checked clicking on all the links.. they are working perfectly fine.
One request for you can you please send me your smiley pack? upload it here in the forum. Thanks
Sat Feb 24 2007, 04:43 PM
#9
Look, i turn this menu on again (there are 2 menus with new forum posts, look at the second) -  http://www.club-mitsubishi.ru/forum.html -  the bottom of page, when you click on thread name it goes to the post (not to whole thread)

here your smiley pack

you also can try the google option to translate my site into English.
 tienduhieu like this.
Sat Feb 24 2007, 06:30 PM
#10
well thats not the problem of FURL its the problem of the plugin you are using New forum Plugin made to go to the last post.. works fine.. Recent Reports or replies made to go to the forum it suppose to.. everything seems fine to me..

Edit:
Thank you for smilies


[ Edited Sat Feb 24 2007, 06:32 PM ]
 tienduhieu like this.

Get Social

Information

Powered by e107 Forum System

Conversation

Thu Jun 11 2020, 06:27 AM
anudee
sir could please send the code for I2C and wifi interfacing with 8051
scena
Tue May 19 2020, 10:29 PM
Does anyone have microcontroller programming software for STC15F104W (core 8051, 4 k, 128 byte, 6 I/O pin, UART ... DIL8), that works?
Sat May 02 2020, 07:38 PM
Tamu Gurung
Hi I am looking for a assembly language program for a digital decimal counter. Time counts max limit of 2 mins starting from 2.00 mins and ending at 0.00. time is to be displayed on 4 7-segment LED displays. Edsim51 simulator to be used. Thanks
Wed Mar 25 2020, 01:39 PM
Tajammul
Sir kindly send the code file i2c for 8051
ExperimenterUK
Fri Mar 13 2020, 10:36 PM
@ Rohitnani,ABEBE..which project ?
Fri Mar 13 2020, 12:55 PM
ABEBE
how can get hadwere of this project
Rohitnani
Sat Mar 07 2020, 05:11 PM
Sir, Could you please send me the zip file input password....
Wed Feb 26 2020, 04:58 PM
Peter Parker
Is it possible to send multiple messages using only 1 GSM module?
Sat Feb 01 2020, 10:12 AM
Pearl Olin
Hello,
Wed Jan 22 2020, 06:16 PM
MINU CHAUDHARY
I m getting errors while simulation process during interfacing socket output and lcd... Can i get the report of ur project which is same as us.

Downloads

Comments

Mirza123
Thu Jun 25 2020, 03:46 PM
eunicelove124
Mon Jun 22 2020, 03:03 PM
cerouno
Tue Jun 16 2020, 05:10 PM
Marce
Sat Jun 13 2020, 09:43 PM
Davidthils
Thu May 21 2020, 12:44 PM
Jakeror
Thu May 21 2020, 01:28 AM
motorCar
Wed May 20 2020, 07:05 PM
Vordrync
Wed May 20 2020, 11:52 AM

Online

Guests: 101, Members: 0 ...

most ever online: 182184
(Members: , Guests: 182184) on 06 Aug 2010: 05:37 AM

Members: 38215
Newest member: Mirza123
Forum Activity
liqian Avatar
Posted By liqian
Fri Aug 07 2020, 03:31 AM
I found the part on here https://www.jotrin.com/pr...
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jul 01 2020, 11:07 PM
PS: I am a new learner thats why my question may s...
Mirza123 Avatar
Posted By Mirza123
Wed Jul 01 2020, 02:05 PM
Thanks for the assistance. I have read the data sh...
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jul 01 2020, 10:12 AM
See section 15 (Ports) of the data sheet. ...
wimac Avatar
Posted By wimac
Tue Jun 30 2020, 10:05 AM
How did you know that it is not 8051. Mirza123It i...
Mirza123 Avatar
Posted By Mirza123
Tue Jun 30 2020, 08:39 AM
It seems ports on the AT89LP2052 is not like on th...
ExperimenterUK Avatar
Posted By ExperimenterUK
Tue Jun 30 2020, 08:34 AM
It seems ports on the AT89LP2052 are not like on t...
Mirza123 Avatar
Posted By Mirza123
Thu Jun 25 2020, 04:07 PM
Hello!i am trying to use AT89LP2052 ( AT89LP2052 h...
ExperimenterUK Avatar
Posted By ExperimenterUK
Wed Jun 17 2020, 09:42 PM
It is about capacitor? i should put it between Vcc...
cerouno Avatar
Posted By cerouno
Wed Jun 17 2020, 10:37 AM
Take another look at the power supply to the LCD.A...